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1. Don’t Panic! 2. Now what?
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B | Page size, margins & columns

= Read your RFP for page size and margin requirements

= Page size:

<1 Check RFP for page size requirements,
and to see if foldouts count as 1 or 2 pages

«s Letter-size, portrait (82" x 11”) for body of proposal
< Tabloid-size, landscape (11" x 17”) for foldouts
Margins:
«s Check RFP for margin requirements
e+ 1" margins all-round, or
e+ 1" margins top and bottom, 34" margins left and right
= Columns:
<+ One column is easier than two
= Graphics and captions can be inserted inline with text
» No need to balance columns at the end of a section
= Use borderless tables for multi-column bullet lists
s However, two-column will save more space for text

This is the easy bit...

If you're unsure about adding foldouts, read Wordman 12: “Foldouts 101"

©2011 Dick Eassom, All Rights Reserved.
Used by APMP with permission 4



Start to Finish: APMP SOCAL
from new Word document to Proposal Template 21 October 2011

rr

., u.{] \Headers and footers
A/ A

= Header/footer distance
<z Header and footer do not gen
s Default distance is 0.4" from t
= Header contents:
oz Your logo (not your customer’s logo!)
<1 Project name
«s Optional: project logo
= Footer contents
o3 Solicitation number
<z Restrictions (“Competition Sensitive” as a minimum; never “© Copyright...”)
s Page number (field)
<2 Volume number or name if required
<z Optional: total number of pages (field)
= Three basic formats:
«s The table format, the right-align format, and the tab format

ok

erally count as tex
op/bottom of page

Why shouldn’t you use your customer’s logo? Because you have no legal right to
use it, and they may get upset. Besides, they know who they are: shouldn’t you be
making them remember who YOU are?

You could use a project logo, if there is one, in addition to your logo. Perhaps as the
right end to the line under the footer.

You should have some restrictive text in your proposal footer. For example,
“COMPETITION SENSITIVE. Use or disclosure is limited to the restrictions on the
title page of this document.” On the proposal cover, corresponding text would be
“Use or disclosure of this document is limited to [Customer Name] for the purposes
of evaluating this proposal. No further release is authorized unless permitted in
writing by [Your Company’s Name].

Adding the total number of pages can be a good idea, but does require careful
management if you have a lot of sections in your proposal, all in the same
document. To add a field for the total number of pages in the document, click Quick
Parts in the Text group on the Insert tab, and then select Field. In the Field dialog,
set the Categories dropdown to Document Information, and then select NumPages.

To add a field for the total number of pages in a section, i.e. part of a document
between section breaks, set the Categories dropdown to Numbering, and then
select SectionPages.
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Ll

- ;ﬂ \Ihe table format

Paragraph
below table
font height
set to 6pt

Set the left cell's left margin to 0” and the right cell’s right margin to 0” to get your table

L

ppi, Ee———
at J { Header style

| Cell aligned
center right,
right cell

Bottom border
2.25pt colored line

margin 0”

aligned to the margins, otherwise it will overlap the margins.

APMP SOCAL
21 October 2011

Logos should be at 150 pixels per inch (ppi) minimum for good print quality and minimum file

size. Using PNG images ensures clean whitespace in your logo: JPGs may have a dirty

whitespace due to the compression process.

Set the font in the paragraph below the table to 6pt, with the paragraph set to single line

spacing, to give a gap between the header and the body text.

A colored line at the bottom of the header visually separates the header from the body text.

This format has the advantage that the header text is vertically centered in the header.

If you need to create a foldout page, simply adjust the width of the table.
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n‘ .;j The right-align format

(4
" c 4.#{1\‘ :
Logo at 150ppi, text wrapping square, w
PNG format, header distance below
page, left to margin, 0.1” right padding J
0 H
q Header style:
» Right-aligned
« 2.25pt colored bottom border, 15pt* from text
+ 15pt* spacing before
! 6pt spacing after * Adjust to suit logo and text size

This format has the advantage that the header expands automatically to fill the width of a
foldout page. However, if you want the header text to be centered vertically , you will have to
adjust the spacing before, and the distance of the border below manually, depending on the
font and size of the header text, and the vertical size of the logo.

To set the bottom border of the first paragraph, click Borders and Shading in the Paragraph
group of the Home tab, and then select Borders and Shading at the bottom of the dropdown

list.

In the Borders and Shading dialog, Borders tab, set the width to 2%pt, and the color to the
desired color. Click the bottom border button to add the border.

Click the Options button. In the Borders and Shading
Options button dialog, set the Bottom From Text to the
desired distance. Click OK to close the Borders and
Shading Options dialog.

Click OK to close the Borders and Shading dialog.
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3 \ Ihe tab format

1st paragraph:

+ 2.25pt colored top
border, 3pt from text

+ 6pt spacing before

(

L Footer style(s)

Center tab at
3.25"

Right tab
at6.5”

To set the top border of the first paragraph, click Borders and Shading in the Paragraph
group of the Home tab, and then select Borders and Shading at the bottom of the dropdown

list.

In the Borders and Shading dialog, Borders tab, set the width to 2%pt, and the color to the
desired color. Click the top border button to add the border.

Click the Options button. In the Borders and Shading Options button dialog, set the Top
From Text to 3pt. Click OK to close the Borders and Shading Options dialog.

Click OK to close the Borders and Shading dialog.

If you need to create a foldout page, you only have to

adjust the center and right tabs.
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= Read your RFP to establish minimum font sizes and font face

s If not stated, use 12 point Times New Roman

for Body Text, Arial for Headings

Establish a minimum set of styles and a style hierarchy (parent/child)
Parent styles are always based on “(no style)”

«s Prevents style corruption
Child styles are based on parent style

<4 Changing parameter in parent automatically changes parameter in child
Using the Style Manager:

oz Expose styles you want to use, e.g. Body Text

<4 Hide styles you don't, e.g. Normal
Put most-used styles on Quick Style Gallery
For the really paranoid, restrict document formatting ©

It's a really good idea to create a style table before you start. List the styles you're going to
need, their relationship to other styles (parent/child) and their use.

Style Font Face, etc. Paragraph Format

Body Text No Style Time NR, 12pt Single, 6pt after
etc.

The most-often used styles, such as Body Text, should appear first on the Quick Style
Gallery.
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a What styles do.we really. need?

= Minimum set of styles
«s Body Text
= Theme
= Bullet 1
= Bullet 2
= Numbered list
«s Table Body
= Table Bullet
= Table Header
= Table Subheader
<z Focus Box Header
= Focus Box Bullet
< Header and Footer(s)
s Headings 1 through 5
«s Caption
«s Table of Contents (TOC) 1 through 4,
Table of Figures (TOF), and TOC/TOF Header

This is my minimum set, but you probably have some styles you've used before that you'd
like to add to this template, e.g. “Bullet 1 (Last)”
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Parent, e.g. Body Text Child, e.g. Bullet 1

In this case, the only change between “Body Text” and “Bullet 1” is likely to be the addition of
bullets and a hanging indent.

So if you decide to change the “Body Text” font to, say, 11pt Arial, the “Bullet 1” style will
also become 11pt Arial.
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o IManagewhich styles are displayed

Adl| & [Meeesye

[ gat| ecormend | pegirct | setDefmuts |

Sortorder: | Alphabetical

Sedact one or more styles to st whether the style appears by default in the
recommended st and the order in which the styles appear

=)

Click Manage
Styles at bottom
of Styles pane

Click Show
(or Hide for
styles you
don’t want
to use)

( seectyt | [sectputn ]

Set priority wm@wmmm order

| Movetp || Movepown |
[ makepast | | Assign yaue...

“ | Set whether style shows when viewing recommendad s

(Fewrtiumed | [ tiee ]

@ Only in this document New documents based on this template

(Sort alphabetically 1

to easily find styles
you want to use

Set priority value to
list styles in order

| Assign\f\ f

% amaw&nvuruwmm.—

1 ot

Cox J[ emn ]

To display the Styles pane, click the arrow at the bottom right of the Styles group on the
Home tab, of press Ctrl+Alt+Shift+S.

It's much easier to find the styles by listing them alphabetically, rather than the default

“Recommended”. You can set the default listing to alphabetical by clicking Options... at the

bottom right of the Style pane.
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To add styles to the Quick Style

Gallery, either:

1. Check Add to Quick Style list
on Format Style dialog, or

2. Click Add to Quick Style
Gallery on Style dropdown

Styles are displayed in priority

order, lowest first

©2011 Dick Eassom, All Rights Reserved.
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\Limiting formatting to provided styles A

1. Go to Office Button >
Word Options >
Popular and check
Show Developer tab
in the Ribbon

2. Go to Developer >
Protect Document
and check Limit
formatting to a
selection of styles

3. Click Settings to
select styles

4. Click Yes, Start
Enforcing Protection
and add a password

5. Relax...

APMP SOCAL
21 October 2011

This prevents users from modifying styles, creating new styles, or applying formatting to text,

such as bold or italic, so this may be more draconian than you need!

And if you use a password, don't forget it!
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= Set a contrasting style to Body Text

s e.g. Arial 11pt Bold, in a contrasting color t
= Manually numbered or automatic?
= How any levels?

Manual

» Easy to use
« Easy to manage unusual
numbering sequences

) 4
%

» Cross-references to
headings must be inserted
(and updated) manually

* Number sequence must be
inserted and checked
manually

&
E:;

Automatic

* Heading numbers automatic

+ Can cross-reference to
headings

* Can use chapter numbers in
figure captions, page numbers

* Need to manually set
sequence starting number if
not “1”

» Need to use hidden text to
manage unusual numbering
sequences

APMP SOCAL
21 October 2011

Manual or automatic headings? It's up to you, but if you have never used automatic heading

numbering before, try it and see. You can always go

If you're using automatic numbering:

back to manual numbering.

« To add a cross reference to a heading, click Cross-reference in the Captions group on

the References tab. Set the Reference type to Heading, set Insert reference to Heading
number, select the required heading in the For which heading list, and then click Insert.

To update all cross references in your document, press Ctrl+A to select all the text, and
then press F9 to update all the fields.

If you need to split a document up, read Wordman 25: “Breakin’ Up Ain’'t Hard To Do”

©2011 Dick Eassom, All Rights Reserved.
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To set up automatic heading
numbering, read Wordman 30:
“Once More, By The Numbers”

Wordman’s
Production
Corner

onea s, Iy T Nommibars

e Pratiom

To create run-on headings using
the Style Separator, read
Wordman 14: “A Matter of Style”

Wordman's
- Production
As” Corner ...

Unvaiing ane of Mirssalt’ Words best-bept Bl pecrats

www.apmp.org/?page=WMArticles

APMP SOCAL
21 October 2011

If you're still using Word 2003, you can find the instructions for setting up automatic heading

numbering in Wordman 14: “By the Numbers”
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Use a floating table

Use a frame
« Reapplying FB styles + Table row vertical

restores size, color height expands
, \-l\ and position automatically as text
%/ * Frame vertical height  is added
expands automatic-
ally as text is added
» FB styles must * Limited formatting
contain identical available

frame information, or =+ Table must be

(/"n FB will split up! repositioned and
—. -+ Difficult to create resized manually if
E—" sub-bullets accidentally moved
* Limited formatting
available

©2011 Dick Eassom, All Rights Reserved.
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Use a text box

+ Full range of border,
shading, and effects
formatting available
(dubious benefit?)

» Text Box vertical
height must be
resized manually as
text is added

 Text Box must be
repositioned and
resized manually if
accidentally moved

APMP SOCAL
21 October 2011
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a7

)

ca® L lhree little focus boxes
= Width: Focus-Box-Header-(Table)z
s Allow for internal margins when using W+ Focus Box Bulletf]
a frame* - FocusBox Bullety]
. . W -+ Focus Box-Bullety]
= Horizontal position: - Focus Box Bullets
<z Table and frame FBs will overlap right
margin if set to align right relative the Focus-Box-Header:(Text-Box){
margin m - Focus Box Bullet{]
«z Set all types to be a fixed distance :: Eﬁﬁﬁgﬂm
relative to the margin* = Focus Box-Bullet|
= Vertical position:
< Allow for header depth, otherwise Focus-Box-Header-(Frame){
aligning top relative to margin will = Focus Box Bullety
overlap header ® - Focus Box Bulletf]
- Focus Box Bullet]]
W -+ Focus Box Bullety]
* calculations are in the notes to this slide

Assuming a 3.0™wide Focus Box, at the top right of the page:

Setting the width:

* Table and Text Box: 3.0"

¢ Frame: required width less 2 x internal margin, i.e. 3.0” — (2 x 0.08") = 2.84"
Setting the horizontal position:

e Table: text width — FB width + left cell margin, relative to left margin, i.e.
6.5" - 3"+ 0.08" = 3.58"

e Text Box: text width — FB width, relative to left margin, i.e. 6.5 — 3" = 3.5”

¢ Frame: text width — required width + left cell margin, relative to left margin, i.e.
6.5"—2.84"+0.08” = 3.58”

Setting the vertical position:
« Allow for header depth, otherwise aligning top relative to margin will overlap header

As an alternative to worrying about the internal cell margins, set the overall table left and
right margins to zero, and use a left indent on your Focus Box Bullet and Focus Box Header
styles.

©2011 Dick Eassom, All Rights Reserved.
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W

; 3 Focus boxes as Quick Parts

described

» A focus box can be saved as a Quick Part using any of the three methods

* To learn how to use Quick Parts, read Wordman 35: “Time for a Quickie”

Wordman's
Production
Corner

www.apmp.org/?page=WMArticles

©2011 Dick Eassom, All Rights Reserved.
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3 \Methods for.embedding,graphics

Inline  Floating Textbox ", ., Frame
apie

Can contain more than one element,
i.e. picture and caption text?

Can height, width and location be
preset?

Can automatically adjust to height of
graphic, with fixed width?

Can contain fields, such as
automatic caption numbering?

Can be used on page with
multicolumn text?

Can location be defined with styles?

XX LHKXS
CLLLE S

XK S

If you're using a single-column format, then full-width, in-line graphics are the simplest.
You'll want to create a “Graphics” style that has, say, 6pt of space before the paragraph (to
separate the graphic from preceding text), and the Keep with next attribute checked to
ensure the graphic and its following caption stay together.

©2011 Dick Eassom, All Rights Reserved.
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\Floating tables or.frames?

£ * Only needs two styles: Artwork
2 and Caption

* No visible anchor

» Automatic caption numbers can
get out of position when two-
column page contains more than
one single-column table

S~
S/
W};‘-‘

©2011 Dick Eassom, All Rights Reserved.
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Floating table Frame
« Can contain any style, e.g. for * Reapplying styles relocates and
\. = nested table resizes frame

« Visible anchor allows easy
relocation of frame to another
paragraph

* Needs style(s) for each location,
i.e. top left, top right, etc.

« Can only contain styles with
frame information

» Cannot apply styles to tables
after inserting into frame

APMP SOCAL
21 October 2011
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3 \Embedding graphics.in. more detail

Read Wordman 33: “Almost a Desktop Publisher”

www.apmp.org/?page=WMArticles
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r r

o JAnd finally...

4

= Go to Office Button > Prepare > Properties

= Ciick Document Properties > Advanced Properties to dispiay Properties
dialog

= Enter Title (of proposal), Company.

= Text restricting the use of the document can be added to the Comments

= Add a password if you're going to restrict formatting

= And save as a Word Template (*.dotx)
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-. “-.;-ﬂ; More information

(PN

* Wordman archives on the APMP website:
www.apmp.org/?page=WMArchives

= Wordman’s Forum on LinkedIn:

www.linkedin.com/groups/Wordmans-Forum-4015004

= Wordman’s website:
www.iamwordman.com

= Wordman’s email:
word.man@cox.net

= Wordman on Twitter:
@!|AmWordman
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